ti trovi in: FAQ - SICR@

Specifiche tecniche utilizzo Jiride (Sicr@web)

Per utilizzare il sistema Sicr@web o Jiride è necessario avere installato la versione 6.23 di Java.
Verificare quindi se sul PC dell'utente è installato Java e la versione. Se necessario disinstallare la versione presente e installare la versione 6.23.
 
La versione in allegato va installata sia su PC nuovo a 64bit che su PC più vecchi a 32 bit.
 
ProprietÓ dell'articolo
creato: mercoledý 30 ottobre 2013
modificato: mercoledý 30 ottobre 2013